Sonnenbatterie eco 8.0, 6 kWh Speicherverlust

  • Guten Tag an die Community,


    Bei der Auswertung der Jahresbilanz meiner Batterie ist mir aufgefallen, dass die Werte für geladene und entladene Energie ("battery_discharged_energy","battery_charged_energy") erheblich voneinander abweichen, nämlich in der Größenordnung 25 - 30 %. Beispiele: 933kWH/1224 kWH (2022) und 1038 kWH/1344 kWh (2023).


    Ist das noch im Rahmen des Normalen oder sollte ich Ursachenforschung betreiben?

  • Hallo, Gerhard,


    Technologie der Batterie ist LiFePo. Die Differenz resultiert aus den summierten Jahreswerten, die online an "Sonnen" übermittelt worden sind, stammen also vom System selber. Kann es also eine Erklärung für eine so große Diskrepanz geben?


    Beste Grüße

    Siggi

  • Tja, schwierig. Lt Web liegt der Wirkungsgrad von LiFePo4-Batterien bei über 90%. Jetzt ist mir immer noch nicht klar, wer bzw was diese Werte feststellt. Ist es jetzt das BMS des Akku selbst oder kommt das vom Hybrid-Wechselrichter? Wechselrichter haben ja gerne nen ordentlichen Eigenverbrauch, der mal locker 25Watt, also 600Wh pro Tag betragen kann. Nachforschung nach den Ursachen des Leistungsverlusts wäre interessant. Eigentlich sind die Wh in der jahresbilanz für sowas evtl ungeeignet. Da wäre der Wert ohne die Spannung, also als Ah interessanter. Beim Laden der Batterie habe ich bei Wh natürlich U*I, und U ist hier größer während des Ladens als beim Entladen. Ich seh das be meiner Offgrid-Anlage ja auch. Da hat der Akku wenns Richtung "voll" geht (24V-Analge, LiFePo4) 27-28,4Volt, beim Entladen bin ich dann aber sofort deutlich unter 27V, also eher bei 26V. Also setllt sich mir die Frage, wie das System die Wh berechnet. Welche Spannung wird hier verwendet?


    Gruß

    Gerhard

  • Hallo, Gerhard,

    da muss ich leider passen. Die Werte lese ich nicht selber aus, sondern habe sie so übermittelt, wie "Sonnen" sie in der Jahresbilanz zur Verfügung stellt. Wäre unter den von Dir in's Auge gefassten Möglichkeiten eine, die solche Zahlen erklären könnte, oder ist das eher ein Fall für einen Verdacht auf technischen Fehler?


    Beste Grüße

    Siggi

  • Schwer zu sagen. Wird der Wechselrichter warm? Also, ist der immer warm?

    Wenn also der Akku nen Wirkungsgrad von 90% hätte, der quasi Rechenfehler aus der Multiplikation von Strom und Spannung am Akku von 10% und die Verlustleistung des Wechselrichters von 600Wh bei einer Einspeiseleistung von 6kW aus der Batterie dann kommen wir an die 75% Gesamtwirkungsgrad. Aber ich hab so eine Anlage nicht und ich hab das bei mir noch nicht ausgerechnet. Ich hab nicht mal einen Leistungsmesser am Ausgang von meinem Offgrid-WR. Ich hab aber einen, nur (noch) nicht eingebaut... Ich mess nur die Leistung die in meine Akkus von den Panels reinkommt.

  • Danke nochmals für das Engagement in meiner Angelegenheit.

    Für mich ist die Erkenntnis, dass ich zu wenig Detailinformationen liefern kann, damit Du den Sachverhalt richtig beurteilen kannst. Das sind alles Fragen, mit denen ich den Installateur mal behelligen muss, und der hat - soviel ich weiß - auch Zugriff auf ähnliche Anlagen in der Region und kann dann hoffentlich Vergleichbares vergleichen. Das dürfte mich dann weiter bringen.


    Beste Grüße aus Unterfranken

    Siggi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!